Project

General

Profile

Bug #1015

Multiple Place Add in Entity doesn't work correct

Added by Bernhard Koschicek 7 months ago. Updated 7 months ago.

Status:
Closed
Priority:
Low
Category:
-
Target version:
Start date:
2019-04-26
Found in version:

Description

I.e. I want to add multiple places to a source. At the add list I can tick what places I want to add. It works fine if I just browse the lists, but if I use the search box, I can tick the checkbox but it won't add it to the source. Vis a versa, when I tick some places and searche for another place and tick it and then add it, only the searched places are added.

For better understanding, please wathc the GIFs.

only_added_search.gif View (4.45 MB) Bernhard Koschicek, 2019-04-26 12:38

only_added_not_searched.gif View (8.91 MB) Bernhard Koschicek, 2019-04-26 12:38


Related issues

Related to Bug #964: Forms: tables with pager ignoring selection after changing page Closed 2018-11-30

History

#1 Updated by Alexander Watzinger 7 months ago

  • Target version set to 3.18.0
  • Status changed from New to Assigned
  • Assignee set to Alexander Watzinger

Thanks for reporting. The animated GIFs are a nice touch.

#2 Updated by Alexander Watzinger 7 months ago

  • Related to Bug #964: Forms: tables with pager ignoring selection after changing page added

#3 Updated by Alexander Watzinger 7 months ago

  • Status changed from Assigned to Closed

Fixed. Also already in master at GitHub if you don't want to wait for the next release (don't forget to reload browser).

Thanks for reporting.

#4 Updated by Bernhard Koschicek 7 months ago

works, thank you!

#5 Updated by Alexander Watzinger 7 months ago

  • Target version changed from 3.18.0 to 3.17.0

#6 Updated by Alexander Watzinger 7 months ago

  • Subject changed from Multiple Place Add in Entity doesn't work rightly to Multiple Place Add in Entity doesn't work correct

Also available in: Atom PDF