Project

General

Profile

Bug #1319

Data table error in view

Added by Bernhard Koschicek 4 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Low
Category:
UI
Target version:
Start date:
2020-08-05
Estimated time:
Found in version:

Description

There is a popup error in every detail view of Administrative Units and Historical Place, when they have subtypes i.e. Administrativ Unit->Austria or Historical Place->Francia:

DataTables warning: table id=subs_table - Requested unknown parameter '3' for row 0, column 3. For more information about this error, please see http://datatables.net/tn/4

As I can tell, everything looks normal, but the error is kind of annoying.

Update
link to reproduce on demo: https://demo.openatlas.eu/entity/3382

History

#1

Updated by Alexander Watzinger 4 months ago

  • Target version set to 5.5.0
  • Assignee changed from Christoph Hoffmann to Alexander Watzinger
  • Status changed from New to Assigned
  • Description updated (diff)

Missed this somehow, please don't assign tickets except to yourself (one reason I missed it and I know that I change my mind constantly about assigning, sorry).

Will look into it, thank you very much for reporting.

#2

Updated by Alexander Watzinger 4 months ago

  • Status changed from Assigned to Closed
#3

Updated by Alexander Watzinger 3 months ago

  • Target version changed from 5.5.0 to 5.4.0
#4

Updated by Alexander Watzinger 3 months ago

  • Subject changed from Datatabel Error in View to Data table error in view

Also available in: Atom PDF