Project

General

Profile

Bug #1328

Table layout error at check link duplicates function

Added by Bernhard Koschicek 21 days ago. Updated 15 days ago.

Status:
Closed
Priority:
Low
Category:
UI
Target version:
Start date:
2020-09-01
Estimated time:
Found in version:

Description

Again a small problem with data tables. At Admin > Check link duplicates, if some link duplicates occurs, the incorrect multiple types column is broken.
Please see the picture for more details.
Found in https://tibopenatlas.oeaw.ac.at


Files

datatables_bug.png (23.3 KB) datatables_bug.png Bernhard Koschicek, 2020-09-01 16:48

History

#1

Updated by Alexander Watzinger 20 days ago

  • Target version set to 5.5.0
  • Assignee set to Alexander Watzinger
  • Status changed from New to Assigned

Seems to be another artifact from changing to Bootstrap layout. Confirmed and thanks for reporting.

#2

Updated by Alexander Watzinger 20 days ago

  • Status changed from Assigned to Closed
  • Subject changed from Datatables at Admin > Check link duplicates to Table layout error at check link duplicates function

It's not a very elegant fix (added multiple line breaks) but should work for now. Already pushed to develop branch and will be released with next version.

Thanks again for reporting.

#3

Updated by Alexander Watzinger 15 days ago

  • Target version changed from 5.5.0 to 5.4.0

Also available in: Atom PDF