Project

General

Profile

Feature #1537

API: Type entities for actor types

Added by Bernhard Koschiček-Krombholz over 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Category:
API
Target version:
Start date:
2021-06-23
Estimated time:

Description

The endpoint /type_entities will throw an 'No entity exist for this category.' error for "Actor actor relation", "Actor function" and "Involvement". The cause for this is that the attached entities are connected via a link. The actors are in the UI separated in Domain and Range.
One solution would be, that no matter if the actor is in range or domain, it will be selected for the endpoint, because the relation information is included at the entity itself.

Maybe we need to discuss this furthermore, or I just implement it as stated.

Thank you Christoph for reporting.

History

#1

Updated by Bernhard Koschiček-Krombholz about 1 year ago

  • Status changed from New to Closed
  • Target version changed from 208 to 6.4.0

Now you can get results as expected, so a normal result object.

#2

Updated by Alexander Watzinger about 1 year ago

  • Subject changed from API: type_entities for actor types to API: Type entities for actor types

Also available in: Atom PDF