Project

General

Profile

Bug #1539

Pagination not shown for tables sometimes

Added by Bernhard Koschiček-Krombholz about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Category:
UI
Target version:
Start date:
2021-06-24
Estimated time:
Found in version:

Description

It is possible, that this will occur not very often, but the pagination selector is not displayed if my profile table row are set to 100 and the table has under 100 entries. Which is OK, but if, at the table, I choose to only display 10 entries, there is also no pagination selector shown, so I know, there are more than 10 entries, but I cannot page through them. If I change table row to e.g. 10, the pagination selector will be displayed.

Please see the attached videos for better understanding.

Maybe it is better and easier to show the pagination right away, even if it has only one page. Makes the code slimmer, less prone to error and I think the user won't mind it.

History

#1

Updated by Alexander Watzinger about 1 year ago

  • Category set to UI
  • Status changed from New to Acknowledged
  • Assignee set to Alexander Watzinger
  • Target version set to 6.4.0
#2

Updated by Alexander Watzinger about 1 year ago

  • Subject changed from Pagination not shown for tables to Pagination not shown for tables sometimes
  • Status changed from Acknowledged to Closed

Thank you for reporting, should be fixed now.

#3

Updated by Alexander Watzinger about 1 year ago

  • File deleted (2021-06-24 10-54-00.mp4)
#4

Updated by Alexander Watzinger about 1 year ago

  • File deleted (2021-06-24 10-52-39.mp4)
#5

Updated by Alexander Watzinger about 1 year ago

Thank you also very much for providing video files, +1. And hope it's ok when I'm deleting them once the issue is resolved.

Also available in: Atom PDF