Project

General

Profile

Actions

Bug #1911

closed

Problem when adding members to groups

Added by Alexander Watzinger about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Category:
Backend
Target version:
Start date:
2022-12-08
Estimated time:
Found in version:

Description

Zachary from the MAMEMS project noticed a bug when adding members to groups which can lead to following error message:

Editing is disabled because of multiple links to the single type Actor function.

Actions #1

Updated by Alexander Watzinger about 1 year ago

I can confirm the issue, already found the bug thanks to detailed information provided by Zachary and I'm already working on a fix.

Actions #2

Updated by Alexander Watzinger about 1 year ago

  • Status changed from In Progress to Closed

Is fixed in 7.8.1 (already released and online at instances like MAMEMS). The new version also contains an update SQL (taken care of by the update script) which removes already wrong created links.
It now should work as usual and no data has been lost due to this.
Thanks again to Zachary for reporting and giving detailed information about this issue.

Actions

Also available in: Atom PDF