Project

General

Profile

Actions

Feature #2248

closed

Refactor and minor improvements

Added by Alexander Watzinger about 2 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
Normal
Category:
Backend
Target version:
Start date:
2024-04-04
Estimated time:

Description

Refactor
  • API code review (Alex + Bernhard)
Minor fixes
  • Fixed redirects after removing a reference from an entity
  • Fixed some API download functions
  • Fixed language select errors caused by web-crawlers
Actions #1

Updated by Alexander Watzinger about 2 months ago

  • Description updated (diff)
Actions #2

Updated by Alexander Watzinger about 2 months ago

  • Status changed from In Progress to Closed
Actions #3

Updated by Alexander Watzinger about 2 months ago

  • Description updated (diff)
Actions

Also available in: Atom PDF