Project

General

Profile

Actions

Feature #585

closed

Actor function

Added by Přemysl Bar over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
-
Start date:
2015-11-30
Estimated time:

Description

I cannot assign the Actor function 'King' to the specific name. It is possible only if I make 'group' or 'legal body' and then I can assign the 'actor function'.

Actions #1

Updated by Alexander Watzinger over 8 years ago

  • Status changed from New to Assigned
  • Assignee set to Alexander Watzinger

This looks like a duplicate of #557

If the explanation there did not answer your question please specify.

Actions #2

Updated by Alexander Watzinger over 8 years ago

  • Status changed from Assigned to Closed

closing, assuming resolved because of no user feedback

Actions

Also available in: Atom PDF