Project

General

Profile

Feature #1101

Disable showing default images for reference

Added by Jennifer Portschy 10 months ago. Updated 10 months ago.

Status:
Closed
Priority:
Low
Category:
UI
Target version:
Start date:
2019-11-27
Estimated time:
4.00 h

Description

First image of a reference is taken automatically as a main image, even though not relevant for reference itself & just a picture of a find.
Maybe change that the main picture is not chosen automatically, but has to be added active.

History

#1

Updated by Alexander Watzinger 10 months ago

  • Description updated (diff)
  • Tracker changed from Bug to Question
  • Category set to UI
  • Status changed from New to Acknowledged

This behavior (showing the first image if non was specified) was requested from Stefan so it's not a bug but a feature ;)

Anyway, thank you for reporting that it doesn't always makes sense. We will discuss this today in our meeting so I changed it into a question.

#2

Updated by Alexander Watzinger 10 months ago

  • Tracker changed from Question to Feature
  • Status changed from Acknowledged to Assigned
  • Assignee set to Alexander Watzinger
  • Target version set to 4.0.0
  • Estimated time set to 4.00 h

After our meeting we decided to disable showing a default image at references. It will still be possible to select one manually.

Again thank you for the feedback.

#3

Updated by Alexander Watzinger 10 months ago

  • Subject changed from Main image for reference to Disable showing default images for reference
  • Status changed from Assigned to Closed

For now showing a default image for reference is disabled. It is still possible to select one manually.

If there should arise similar issues we will think about providing admin options for showing default images per view class.

This is implemented in 4.0.0. It will be online for Thanados (which runs the development version) at the beginning of next week.

Thank you for reporting.

Also available in: Atom PDF