Project

General

Profile

Actions

Bug #1303

closed

Invisible letters when using show more/less function

Added by Sonja Mayer almost 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Category:
UI
Target version:
-
Start date:
2020-07-15
Estimated time:
Found in version:

Description

Letters "invisible" for a short period of time:
Occurs with longer descriptions: after pressing the "show more" button the last letters of the previously shortened word are not visible anymore. Only after selecting the text, they get visible again.

Example:
https://thanados.openatlas.eu/entity/134945

Sentence in question: Grooves created by working on the potter's wheel.
After pressing the "show more" button only the first letter of the word "the" is visible.

thank you.

Actions #1

Updated by Sonja Mayer almost 4 years ago

Edit: bug occurs only if the internet browser is not full screen.

Actions #2

Updated by Alexander Watzinger almost 4 years ago

  • Subject changed from invisible letters in connection with show more/show less function to Invisible letters when using show more/less function
  • Category set to UI
  • Status changed from New to Assigned
  • Assignee changed from Stefan Eichert to Christoph Hoffmann
  • Target version set to 5.5.0

Thank you for reporting. Since we are releasing a new version today I'll move this issue to the next version.

Actions #3

Updated by Christoph Hoffmann almost 4 years ago

Dear Sonja, could you let me know wich Operating System and Browser you are using. Thank you!

Actions #4

Updated by Christoph Hoffmann almost 4 years ago

if possible, please also include your browsers version, thanks!

Actions #5

Updated by Sonja Mayer almost 4 years ago

Hello! Browser: Google Chrome, Version 83.0.4103.116 (Offizieller Build) (64-Bit) and Operating System: Windows 10 Home.
Thank you.

Actions #6

Updated by Christoph Hoffmann almost 4 years ago

Dear Sonja,

unfortunately I have not yet been able to reproduce the error as you described it. Has the description in https://thanados.openatlas.eu/entity/134945 been updated since you reported the error? Has it occured to you with any other description texts yet?

Thank you for your feedback and your patience!
Christoph

Actions #7

Updated by Alexander Watzinger almost 4 years ago

  • Target version changed from 5.5.0 to 5.4.0
Actions #8

Updated by Alexander Watzinger almost 4 years ago

  • Status changed from Assigned to Closed

With the new release we will close this ticket. Sadly this bug can't be reproduced and may have been resolved due to other changes. I know, this is very optimistic thinking so I kindly asked to open a new issue and leave the description as it is so that we can reproduce it in case this problem should occur again.

Actions #9

Updated by Alexander Watzinger almost 4 years ago

  • Target version deleted (5.4.0)
Actions

Also available in: Atom PDF