Project

General

Profile

Actions

Bug #1383

closed

Map in tab views too big

Added by Alexander Watzinger over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Category:
UI
Target version:
Start date:
2020-10-14
Estimated time:
Found in version:
Cooperation:

Description

Just a minor layout issue. The map in tab views is too big and causes a scrollbar on the right, see: https://demo.openatlas.eu/entity/2936

Like already discussed this may be caused by the tab header taking additional space so ideally this is a quick fix reducing the map height about the tab header height (+ spacing).

Actions #1

Updated by Alexander Watzinger over 3 years ago

  • Subject changed from Map in tab views to big to Map in tab views too big
Actions #2

Updated by Alexander Watzinger over 3 years ago

  • Target version changed from 6.0.0 to 5.6.0
Actions #3

Updated by Alexander Watzinger over 3 years ago

  • Status changed from Assigned to Closed

Looks like this is fixed so closing it, thanks Christoph.

Actions

Also available in: Atom PDF