Project

General

Profile

Bug #1621

Error at CSV export

Added by Becca Grose 9 months ago. Updated 9 months ago.

Status:
Closed
Priority:
Normal
Category:
Data import/export
Target version:
Start date:
2021-12-22
Estimated time:
16.00 h
Found in version:

Description

There is a problem currently with the CONNEC OA site and it's not possible to export all data into .csv form.

It is possible to download Gis.point data so this isn't a global issue with exporting data. I haven't tested all the data types, but it's impossible to export Model.entity data even if the exports are done one by one.

I'm very happy to provide more information if required but I tried on three separate occasions, so I don't think the issue is on my end.

Thanks so much, and sorry for adding more work to the pile, especially at this time of year.

Becca


Files

Internal server error.png (24.5 KB) Internal server error.png Error message when data download is attempted Becca Grose, 2021-12-22 20:12

History

#1

Updated by Alexander Watzinger 9 months ago

  • Subject changed from Issue trying to export data to .csv to Error at CSV export
  • Status changed from New to Closed
  • Assignee set to Alexander Watzinger
  • Target version set to 6.6.4

Thank you so much for reporting and providing detailed information which was very helpful to find the error.
It is fixed in the newest release and already online at CONNEC.
I also adapted the tests to prevent bugs of this kind in future versions.
Don't worry about reporting bugs, even if it may not be possible to fix them as quick as this time, we really appreciate to hear about them as soon as possible.

Merry Xmas and Happy New Year!

    *
   /.\
  /..'\
  /'.'\
 /.''.'\
 /.'.'.\
/'.''.'.\
^^^|||^^^

Also available in: Atom PDF