Project

General

Profile

Feature #693

Event Overview in Actor has not filled in First and Last

Added by Bernhard Koschicek over 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Low
Category:
UI
Target version:
Start date:
2016-06-16
Due date:
% Done:

0%

Estimated time:
4.00 h
Found in version:

Description

Good Example:
http://dpp.arz.oeaw.ac.at/admin/actor/view/id/237

When you go to the tab Events, you will see the events but without the dates. The same events work fine in places, so the problem must be in the Actor Eventtable.

History

#1 Updated by Alexander Watzinger over 2 years ago

  • Category set to UI
  • Status changed from New to Closed
  • Assignee set to Alexander Watzinger
  • Found in version set to 1.6.0

I looked into it and everything works as intended. The dates shown are the dates of the actor involvement, not the event itself. All involvements at the provided url

http://dpp.arz.oeaw.ac.at/admin/actor/view/id/237

have no dates but if you insert some you can see them in the list.

At places the event dates are shown because there are no other dates. Unlike actors, places are thougt to be (for the sake of simplicty) there for the whole event ;)

Thanks for reporting anyway, it could have been a bug.

#2 Updated by Alexander Watzinger over 2 years ago

  • Tracker changed from Bug to Feature
  • Target version set to 2.1.0
  • Found in version deleted (1.6.0)

After some considerations I reopened the ticket and set it to feature.

We could show the event dates if no involvement dates are available but we should discuss this with the users.

#3 Updated by Alexander Watzinger over 2 years ago

  • Status changed from Closed to Assigned

#4 Updated by Alexander Watzinger over 2 years ago

  • Target version changed from 2.1.0 to 86

#5 Updated by Stefan Eichert about 2 years ago

  • Target version changed from 86 to 2.3.0

#6 Updated by Alexander Watzinger about 2 years ago

  • Status changed from Assigned to Closed
  • Estimated time set to 4.00 h

After some further considerations and user feedback I implemnted following solution:

If there are no participation dates for events in lists, the event dates (if available) will be shown.
The shown event date is in grey to visualize it's not the participation date (which is empty).

Also available in: Atom PDF