Project

General

Profile

Feature #1089

Human Remains

Added by Nina Brundke 8 months ago. Updated 5 months ago.

Status:
Closed
Priority:
Low
Category:
UI
Target version:
Start date:
2019-11-22
Estimated time:
16.00 h

Description

We'd like to create a new user interface aimed at mapping the different bones of the human remains and the reported abnormalities for each bone (diseases, discoloration, etc.).
To achieve this, we'd need a new system type like "body part" which is related to stratigraphic unit via P46 and mapped as E20 (Biological Object) and classified via P2 (has type) body part or subtype. Same concept as for finds.

  • Add new tab at stratigraphic unit "Human remains/Menschliche Ɯberreste"
  • Implement E20 like find

Description:
Human remains: Human remains, that for example were discovered during archaeological excavations. They are associated with a stratigraphic unit (in most cases a skeleton) that is composed of (P46) one or multiple parts (in most cases bones) that are classified as biological objects (E20). From a hierarchical point of view the human remains are one level below the stratigraphic unit respectively the entity whose sum of parts resembles the individual/skeleton. This way individual bones or body parts can be treated individually and be connected with separate classifications (e.g. Injuries of the right upper arm or caries on a certain tooth).

Default Types:
Human Remains
Upper Body
Lower Body

History

#1

Updated by Alexander Watzinger 8 months ago

  • Description updated (diff)
#2

Updated by Alexander Watzinger 8 months ago

  • Status changed from New to Acknowledged

Cool idea, maybe with model it sometime.

#3

Updated by Alexander Watzinger 6 months ago

  • Assignee set to Stefan Eichert
  • Target version changed from Wishlist to 5.0.0

@ Stefan: is this the next feature we talked about? Is this related to (or a duplicate of) #1108?

#4

Updated by Stefan Eichert 6 months ago

Alexander Watzinger wrote:

@ Stefan: is this the next feature we talked about? Is this related to (or a duplicate of) #1108?

Yes it is and no, it is not a duplicate of #1108

#5

Updated by Alexander Watzinger 6 months ago

  • Description updated (diff)
  • Status changed from Acknowledged to Assigned
  • Assignee changed from Stefan Eichert to Alexander Watzinger
  • Estimated time set to 16.00 h
#6

Updated by Alexander Watzinger 5 months ago

  • Status changed from Assigned to In Progress
#7

Updated by Alexander Watzinger 5 months ago

  • Subject changed from Body Parts User Interface to Human Remains User Interface
#8

Updated by Alexander Watzinger 5 months ago

  • Subject changed from Human Remains User Interface to Human Remains
#9

Updated by Stefan Eichert 5 months ago

  • Description updated (diff)
#10

Updated by Alexander Watzinger 5 months ago

  • Status changed from In Progress to Closed

Is implemented and already online at the demo-dev and Thanados instance.

#11

Updated by Nina Brundke 5 months ago

Dear all,
it would be good to have the skull separate from the upper body in any case, maybe an extra possibility for dentition would be useful as well; if we want to go in detail I'd suggest:
- skull
- dentition
- spine
- shoulder/arm/hand
- pelvis
- leg/feet

I'm not sure if that much detail is necessary, maybe we can add things later on, but a separate section for skull and maybe dentition would be a good idea.
Nina

Also available in: Atom PDF