Project

General

Profile

Feature #1712

Data license (CC BY 4.0) visible in all pages

Added by Alexander Watzinger 7 months ago. Updated 6 months ago.

Status:
Closed
Priority:
Normal
Target version:
Start date:
2022-05-18
Estimated time:

Description

CONNEC requested that the license is displayed on all pages, which we think is a very good idea. We have to differentiate between the different licenses for: (meta) data, files and software.

Software license
The software license is MIT, see https://github.com/craws/OpenAtlasDiscovery. Not sure if it is important to display it on the presentation site.

File license
There don't seem to be files available/suited for display. Just in case there are they should have their license specified in the OpenAtlas file view and should be displayed per file because they can differ.

Data license
For the (meta) data of the CONNEC project we suggest using CC by 4.0, see: https://creativecommons.org/licenses/by/4.0/

As soon as we receive feedback about the data license we will display them on the presentation site.

History

#1

Updated by Becca Grose 7 months ago

Hi Alex,

Thanks for this. David has confirmed that the licence should be CC BY 4.0.

#2

Updated by Becca Grose 7 months ago

  • Assignee changed from Becca Grose to Alexander Watzinger
#3

Updated by Alexander Watzinger 7 months ago

  • Subject changed from License visible in all pages to Data license (CC BY 4.0) visible in all pages
  • Assignee changed from Alexander Watzinger to Andreas Olschnögger
Thank you for the feedback, we will display the license CC BY 4.0 for all data on all pages.
@ Andi, assigning to you:
#4

Updated by Andreas Olschnögger 6 months ago

  • Status changed from In Progress to Resolved
#5

Updated by Alexander Watzinger 6 months ago

  • Status changed from Resolved to Closed

As request the CC BY 4.0 license is now displayed at every entry together with the citation example (#1719). Changes are already online.

Also available in: Atom PDF